vault02 database responses delayed
Incident Report for Auric Systems International
Resolved
Our hosting provider restored final backups slightly before noon (ET). Auric tested and monitored the restored servers for several hours.
As of 3:00 PM ET, vault02 traffic is returned to the west coast hosting facility as normal.
Posted Sep 16, 2021 - 15:12 EDT
Update
Auric's hosting provider continue to work on restoring the West coast (Seattle/vault02) configuration -- as well as other client's environments. Our plan is to keep all traffic moving through vault01 overnight and re-evaulate the situation in the morning (east coast US time).
Posted Sep 15, 2021 - 16:48 EDT
Update
Our hosting provider has restored network connectivity but are now reporting they had an "electrical issue" that corrupted multiple virtual machines, including our web and application servers. We continue to work with our provider on the issue. vault01 continues to be live.
Posted Sep 15, 2021 - 07:23 EDT
Monitoring
Hosting provider says issues beginning to resolve. We now have VPN access into our servers but continue to see instabilities. Will continue to monitor situation overnight.
Posted Sep 14, 2021 - 23:04 EDT
Identified
Our hosting service provider has informed us there is a 'backbone' issue at the Seattle facility; all networking is down.
They do not have any ETA on when the issue will be resolved.
All traffic is currently directed at the East-coast hosting facility.
Auric will review the issue in a few hours.
Posted Sep 14, 2021 - 20:22 EDT
Investigating
We're investigating a problem on vault02 that is causing extremely slow response times. We've switched all transactions to vault01/proxy01.
Posted Sep 14, 2021 - 19:57 EDT
This incident affected: The AuricVault® Service, Payments Passthrough Service, and AuvProxy Service.